Project

General

Profile

XiVO versions older than 14.01 are now deprecated

Added by Pascal Cadotte-Michaud 13 days ago

Hi everyone!

We'd like to make a short announcement regarding XiVO versions older than 14.01, i.e. dating back to 2013. According to our deprecation policy, those versions will deprecated as of 2018-01-01. This means that upgrades from those versions to the latest Wazo version will no longer be supported.

This change will apply starting with Wazo 18.01. We will keep announcing new deprecations every year.

For more details, please read the deprecation policy or come ask your questions on our forums

The Wazo dev team


Comments