New administration interface advice

Added by Fran├žois Blackburn 3 months ago

Hello Wazo community,

We want to remind that our new administration interface is still in progress and will be for some iterations.
Prior to Wazo 17.10, there was no system to validate Wazo version requirement when installing plugins.
So if your wazo server is in version 17.09 or lower, when installing plugins, you could potentially break the interface (until you uninstall the faulty plugin).

Please continue to test it but with the latest version of Wazo.
Thanks for your feedbacks, we appreciate it very much!!

Wazo Team


Comments