Project

General

Profile

Bug #7679

Setting multiple extensions on different lines on the same device: the non-first extensions do not call the device

Added by Sébastien Duthil 7 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Web interface
Target version:
-
Security issue:
No
In versions:
18.03
Read documentation?:
No

Description

Given I have a user with 2 SIP lines, with different extensions, on the same device, with different line no
When I call the extension of the second line
Then the device does not ring

Expected: the device rings on its second line

Technical details:

The typeval in extensions table is wrong for the second line:

 id | commented |    context    | exten  |     type      |       typeval
----+-----------+---------------+--------+---------------+----------------------
...
 34 |         0 | default       | 1001   | user          | 1
 35 |         0 | default       | 1002   | user          | 0

History

#1 Updated by Sébastien Duthil 7 months ago

  • Description updated (diff)
  • Subject changed from Setting multiple extensions on different lines on the same device: the non-first extensions do no call the device to Setting multiple extensions on different lines on the same device: the non-first extensions do not call the device

#2 Updated by Sébastien Duthil 7 months ago

  • Description updated (diff)

#3 Updated by Sébastien Duthil 7 months ago

  • Description updated (diff)

#4 Updated by Sylvain Boily 6 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF