Project

General

Profile

Bug #7128

HA slave: can't use wazo-auth-cli

Added by Sébastien Duthil over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
High Availability
Target version:
Security issue:
No
In versions:
18.03
Read documentation?:
No

Description

Given I have a master-slave in Wazo 17.17
Given I upgrade the slave then the master
Given I wait a bit for a replication to happen
When I use wazo-auth-cli
Then I get an error 401

Expected: I can use wazo-auth-cli

History

#1 Updated by François Blackburn over 1 year ago

  • Status changed from Code review to Resolved

Also available in: Atom PDF