Project

General

Profile

Problème Connection utilisateur

Added by arthur levaillant about 6 years ago

Bonjour à tous,

voila je n'arrive pas à me connecter sur mon serveur en tant qu'utilisateur avec Zoiper.

Ou trouver les logs et mot de passe ?

Car quand je fais un "asterisk -rrr", et ensuite "sip show registry" j'ai ceci :
Host dnsmgr Username Refresh State Reg.Time
ippi.fr:5060 N ippi 1800 Auth. Sent
freephonie.net:5060 N 0951974040 1785 Registered

Je sens que je suis proche mais pour l'instant Xivo est inutilisable.

Merci pour votre aide.


Replies (6)

RE: Problème Connection utilisateur - Added by Thierry N about 6 years ago

les identifiants et mots de passe se trouvent dans les paramètres IPBX dans la rubrique Lignes.
Tu ouvres la fiche correspondant à ton utilisateur et tu relèves l'identifiant et le mot de passe à saisir sous Zoiper.

RE: Problème Connection utilisateur - Added by arthur levaillant about 6 years ago

d'accord avec toi, ça marche, la connecxion s'est bien établie.

Appels sortant, pas de bugs aussi, ca fonctionne.

Appels entrants, les appels n'arrivent pas sur Zoiper, que faire ?

RE: Problème Connection utilisateur - Added by arthur levaillant about 6 years ago

et sur l'asterisk CLI j'ai ca :
[Sep 11 12:58:21] WARNING1434: chan_sip.c:14543 check_auth: username mismatch, have <free>, digest has <anonymous>
[Sep 11 12:58:21] NOTICE1434: chan_sip.c:22690 handle_request_invite: Failed to authenticate device "0971xxxxxx" <sip:;user=phone>;ta
xivoserver*CLI> freephonie.net:5060 N 0951xxxxxx 1785 Registered

Sachant que 0951xxxxxx est mon numéro de free et le 0971xxxxxx est le numéro avec lequel j'appelle.

RE: Problème Connection utilisateur - Added by Thierry N about 6 years ago

as tu une autre ligne ou un autre téléphone, et essaye de faire un appel en interne vers le zoiper pour déjà voir si ton zoiper répond bien.
as tu essayer avec un poste ip par exemple.
ou alors je te conseille d'essayer JITSI (http://documentation.xivo.fr/production/administration/provisioning/jitsi.html) qui est un softphone qui se provisionne très bien avec Xivo de la même facon qu'un poste IP.
Ensuite au niveau de tes paramètres de ligne entrante tu mets destination utilisateur (Jitsi° pour voir si ca marche.

RE: Problème Connection utilisateur - Added by arthur levaillant about 6 years ago

ok donc voici le résultats des tests :

appels en interne (en local) entre téléphones, ca fonctionne

appels en entrants, ca marche toujours pas. Donc j'ai bien fait ce que tu m'as dit c'est-à-dire de mettre un utilisateur sur jitsi en réception d'appel.

Dans Configuration > Gestion des appels > Appels entrants, j'ai une ligne de créée à savoir :
SDA Contexte Destination Identité
0951xxxxxx (numero freebox) from-extern Utilisateur olivier rodrigues (utilisateur connecté avec jitsi)

En fait j'ai suivi ce tuto : https://wiki.xivo.fr/index.php/XiVO_1.0-Dalek/Trunk_SIP. Le probleme c'est que je ne trouve pas le fichier "xivo_context.conf", donc je ne sais si mon problème vient des contextes ?

Moi je suis en version 1.2.5 "Skaro".

    (1-6/6)