Project

General

Profile

Debain 9 +DAHDI

Added by babak shirazi 19 days ago

Hi
I used latest install script on my debian 9 , all thing is good but Dahdi module do not load.
dahdi_hardware detect card and I add it to /etc/dahdi/modules but not successful.

Regards


Replies (4)

RE: Debain 9 +DAHDI - Added by François Blackburn 19 days ago

Which version of wazo?
Which distribution of wazo? (archive or phoenix-stretch)

cat /etc/apt/sources.list.d/xivo-dist.list

What is the output of the following command:

apt-cache policy dahdi-linux-modules-4.9.0-*

RE: Debain 9 +DAHDI - Added by babak shirazi 16 days ago

Hi
Thanks for reply.

cat /etc/apt/sources.list.d/xivo-dist.list :

deb http://mirror.wazo.community/debian/ phoenix-stretch main

apt-cache policy dahdi-linux-modules-4.9.0-* :

dahdi-linux-modules-4.9.0-6-amd64:
 Installed: (none)
 Candidate: 2:2.11.1-1~xivo7.deb9+4.9.82-1+deb9u2
 Version table:
 2:2.11.1-1~xivo7.deb9+4.9.82-1+deb9u2 500
 500 http://mirror.wazo.community/debian phoenix-stretch/main amd64 Packages
 dahdi-linux-modules-4.9.0-7-amd64:
 Installed: (none)
 Candidate: 2:2.11.1-1~xivo7.deb9+4.9.110-1
 Version table:
 2:2.11.1-1~xivo7.deb9+4.9.110-1 500
 500 http://mirror.wazo.community/debian phoenix-stretch/main amd64 Packages
 dahdi-linux-modules-4.9.0-4-amd64:
 Installed: (none)
 Candidate: 2:2.11.1-1~xivo5.deb9+4.9.65-3+deb9u1
 Version table:
 2:2.11.1-1~xivo5.deb9+4.9.65-3+deb9u1 500
 500 http://mirror.wazo.community/debian phoenix-stretch/main amd64 Packages
 dahdi-linux-modules-4.9.0-5-amd64:
 Installed: (none)
 Candidate: 2:2.11.1-1~xivo7.deb9+4.9.65-3+deb9u2
 Version table:
 2:2.11.1-1~xivo7.deb9+4.9.65-3+deb9u2 500
 500 http://mirror.wazo.community/debian phoenix-stretch/main amd64 Packages

RE: Debain 9 +DAHDI - Added by babak shirazi 14 days ago

Hi
Any comments ?

RE: Debain 9 +DAHDI - Added by François Blackburn 12 days ago

Looks like dahdi module is not installed.
can you post the log of the installation script (/var/log/xivo-fai/postinst.log)

What is the output of:

uname -r

ls /lib/modules/

Normally you should has the dahdi-linux-modules version matched your kernel version

    (1-4/4)