Project

General

Profile

Single Ring with incoming Calls

Added by Vic C 10 days ago

Hi everyone,

We upgraded to Wazo 19.15 two days ago from 18.13. Everything seems to be working perfectly.
We have a ring group with four lines set up.

What happens is that sometimes, we get calls which ring only one time. I also tried calling in from another line last night and when calling, you just get dead silence. I don't think this is a NAT issue as I have a static domain set up for Wazo. This doesn't happen consistently, it seems to be random.

I went into the Asterisk logs and captured the output of the one call that rang once. It has this at the end

[2019-11-07 15:23:35.5407] VERBOSE[20594][C-0000001e] pbx.c: Spawn extension (group, s, 20) exited non-zero on 'PJSIP/AnveoDirect-00000083

Would anyone have a clue as to what's occurring?


Replies (4)

RE: Single Ring with incoming Calls - Added by Vic C 10 days ago

I did another experiment and tried to call in using a cell phone.
The phone lines and ring groups ring BUT the caller doesn't hears a single double beep in the beginning and then the phone is silent meanwhile the ring group keeps ringing. The caller doesn't get the audio feedback that the phones are ringing.

RE: Single Ring with incoming Calls - Added by Vic C 10 days ago

Alright, doing research on this, this might have to do with having "default" for music on hold for the ring group. The problem is that there's no way to blank it out from default....

RE: Single Ring with incoming Calls - Added by Vic C 6 days ago

Is there any hope for this? Can already filled dropdowns be filled with a blank? It seems to me that this is the problem in my situation.

RE: Single Ring with incoming Calls - Added by Sylvain Boily 4 days ago

Hello,

Can you provide more logs?

Please note we are on process to use a new forum : https://wazo-platform.discourse.group.

    (1-4/4)